A serial device server is a networking device that transforms serial signals to ethernet compatible signals enabling locally connected serial devices with a USB, RS232, RS422, or RS485 serial interface to communicate over a local area network (LAN). These serial device servers, in effect, create virtual serial ports that emulate physical serial ports which are then used to connect the peripheral device to the network. Network access is given to the attached devices as if they were locally connected to the serial port. This functionality makes it easy to put electronic equipment on an ethernet network and allows them to be used remotely by network attached applications and machines.
Compare Product Details |
|---|
Stocked by manufacturer
Subtotal (1 unit) R 4 292,14(exc. VAT) R 4 292,14/unit | MOXA | Device Server | Server | - | 3.3 V dc | Linux, SCO UNIX, QNX 4.25, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Android 3.1, Solaris 10, FreeBSD, Windows, Windows XP, QNX 6, Windows 95/98/ME/NT/2000, UNIX, Mac 10 | 1 | -40°C | Auto MDI/MDI-X 8-pin RJ45, 10/100 BaseT(X) Ports | 85°C | CRoHS, IEC 61000-4-11, WEEE, IEC 61000-4-4, FCC Part 15B Class B, IEC 60068-2-3, IEC 61000-4-2, RoHS, IEC 60068-2-6, IEC 61000-4-6, EN 55032/35, CISPR 32, IEC 61000-4-5, IEC 61000-4-8, IEC 610 | - | 921.6kbps | - | - |
Temporarily out of stock
Subtotal (1 unit) R 7 048,94(exc. VAT) R 7 048,94/unit | MOXA | Device Server | Server | - | 12 V | - | 2 | -40°C | 10/100 Base-Tx Ethernet | 75°C | IEC 61000-4-3, IEC 61000-4-8, RoHS, IEC 61000-4-2, FCC Part 15B Class B, CISPR 32, EN 55032/35, WEEE, IEC 61000-4-11, IEC 61000-4-6, IEC 61000-4-4, UL 60950-1, IEC 61000-4-5 | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 37 202,91(exc. VAT) R 37 202,91/unit | Siemens | Serial Device Server | - | - | - | - | 1 | - | - | - | No | - | 12Mbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 25 266,85(exc. VAT) R 25 266,85/unit | Siemens | Serial Device Server | - | - | - | - | 1 | - | - | - | No | - | 12Mbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 27 962,56(exc. VAT) R 27 962,56/unit | MOXA | Device Server | Industrial Device Servers | - | 12 to 48 V | Android 3.1, Windows XP, QNX 4.25, Windows Server 2022, Mac 10.13, SCO UNIX, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Mac 10.14, Windows, Mac 10.15, UNIX, Solaris 10, QNX 6, FreeBSD, Mac 10, Mac | 4 | -40°C | M12 D Coded 4 Pin Female | 75°C | IEC 61000-4-4, IEC 61000-4-5, RoHS, Telcordia (Bellcore) Standard TR/SR, IEC 61000-4-3, UL 60950-1, IEC 61000-4-6, CRoHS, WEEE, FCC Part 15B Class A, CISPR 32, IEC 60068-2-6, IEC 61000-4-2, EN | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 27 222,30(exc. VAT) R 27 222,30/unit | MOXA | Device Server | Combo Device Servers | - | 12 to 48 V | FreeBSD, Windows, Windows 95/98/ME/NT/2000, UNIX, Mac 10, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Windows XP, Solaris 10, QNX 4.25, Android 3.1, Mac 10.12/10.13/10.14/10.15, SCO UNIX, QNX 6, Linu | 4 | -40°C | 8 Pin RJ45 | 75°C | IEC 60950-1, EN 60950-1, CISPR 32, IEEE 802.3u, IEEE 802.1X, IEC 61000-4-2, IEC 61000-4-8, IEC 60068-2-1, IEEE 802.3x, IEC 61000-4-5, IEEE 802.3, IEC 61000-4-6, IEC 60068-2-6, IEEE 802.3ad, IE | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 50 584,08(exc. VAT) R 50 584,08/unit | MOXA | Device Server | Server | - | 12 V | - | 8 | -40°C | 10/100 Base-Tx Ethernet | 75°C | FCC Part 15B Class B, IEC 61000-4-5, EN 55032/35, IEC 61000-4-8, IEC 61000-4-6, IEC 62368-1, UL 60950-1, IEC 61000-4-4, RoHS, IEC 61000-4-2, CISPR 32, WEEE, IEC 61000-4-11, IEC 61000-4-3 | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 33 439,06(exc. VAT) R 33 439,06/unit | MOXA | Device Server | Server | - | 100 V ac | - | 8 | -40°C | RJ45 | 75°C | IEC 61000-4-4, CISPR 32, IEC 61000-4-6, EN 55011, UL 60950-1, IEC 61000-4-5, EN 60601-1-2, IEC 61000-4-11, IEC 61000-4-8, IEC 61000-4-2, FCC Part 15B Class B, IEC 61000-4-3, EN 55032/24 | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 1 228,28(exc. VAT) R 1 228,28/unit | MOXA | Device Server | Server | - | 3.3 V | - | 1 | 0°C | RJ45 | 55°C | IEC 61000-4-6, IEC 61000-4-8, IEC 60068-2-27, WEEE, IEC 60068-2-6, RoHS, IEC 61000-4-11, IEC 60068-2-3, IEC 61000-4-4, IEC 60068-2-1, FCC Part 15B Class B, EN 55032/24, IEC 61000-4-5, IEC 61000 | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 4 157,96(exc. VAT) R 4 157,96/unit | Planet | Serial Device Server | - | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 47 968,61(exc. VAT) R 47 968,61/unit | MOXA | Device Server | Combo Device Servers | - | 12 to 48 V | Linux, QNX 6, Windows 2008 R2/2012/2012 R2/2016/2019-x64, UNIX, Windows, FreeBSD, Solaris 10, QNX 4.25, SCO UNIX, Mac 10, Mac 10.12 to 10.15, Windows XP, Android 3.1, Windows 95/98/ME/NT/2000 | 4 | -40°C | 8 Pin RJ45 | 75°C | IEEE 802.1X, UL 508, IEEE 802.3x, IEC 61000-4-8, IEC 61000-4-4, Telcordia (Bellcore) Standard TR/SR, UL 60950-1, IEC 60068-2-1, IEC 60068-2-6, IEEE 802.1p, IEEE 802.3u, IEEE 802.3ad, IEEE 802.1q | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 34 861,72(exc. VAT) R 34 861,72/unit | MOXA | Device Server | Industrial Device Servers | - | 12 to 48 V | Solaris 10, QNX 6, SCO UNIX, FreeBSD, Windows, Android, Mac OS, Mac 10, UNIX, QNX 4.25, Linux | 4 | -40°C | M12 D Coded 4 Pin Female | 75°C | Telcordia (Bellcore) Standard TR/SR, IEC 61000-4-6, IEC 61000-4-2, IEC 60068-2-6, EN 50121-4, IEC 61000-4-3, RoHS, EN 50155, EN 55032/35, IEC 61000-4-4, FCC Part 15B Class A, CRoHS, WEEE, CISPR | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 34 323,20(exc. VAT) R 34 323,20/unit | MOXA | Device Server | Combo Device Servers | - | 24 V dc | Linux, Windows XP, Mac 10.14, Mac 10.12, SCO UNIX, Windows, Mac 10.15, UNIX, Android 3.1, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Windows 95/98/ME/NT/2000, QNX 4.25, Solaris 10, QNX 6, Mac 10, | 4 | -40°C | 8 Pin RJ45 | 75°C | IEC 60068-2-27, IEC 61000-4-8, EN 60950-1, IEEE 802.1q, CISPR 32, IEEE 802.3ad, IEC 60068-2-3, IEC 61000-4-6, Telcordia (Bellcore) Standard TR/SR, IEEE 802.1X, IEEE 802.3x, IEC 61000-4-2, IEC 61 | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 40 733,79(exc. VAT) R 40 733,79/unit | MOXA | Device Server | Industrial Device Servers | - | 12 to 48 V | QNX 4.25, Windows, QNX 6, Mac OS, Linux, Solaris 10, SCO UNIX, FreeBSD, Mac 10, UNIX, Android | 4 | -40°C | M12 D Coded 4 Pin Female | 75°C | IEC 61000-4-3, CRoHS, IEC 60068-2-6, UL 60950-1, EN 50155, FCC Part 15B Class A, IEC 61000-4-2, WEEE, RoHS, IEC 61000-4-5, Telcordia (Bellcore) Standard TR/SR, CISPR 32, IEC 61000-4-6, EN 55032 | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 36 164,92(exc. VAT) R 36 164,92/unit | MOXA | Device Server | Industrial Device Servers | - | 12 to 48 V | Linux, QNX 6, FreeBSD, SCO UNIX, Windows, UNIX, Android, Mac OS, Solaris 10, Mac 10, QNX 4.25 | 4 | -40°C | M12 D Coded 4 Pin Female | 75°C | Telcordia (Bellcore) Standard TR/SR, FCC Part 15B Class A, RoHS, IEC 61000-4-8, UL 60950-1, IEC 61000-4-2, IEC 61000-4-5, EN 50155, EN 50121-4, CISPR 32, IEC 61000-4-3, IEC 61000-4-4, WEEE, CRo | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 41 548,80(exc. VAT) R 41 548,80/unit | MOXA | Device Server | Combo Device Servers | - | 24 V dc | Windows 95/98/ME/NT/2000, Mac 10.12/10.13/10.14/10.15, Windows XP, SCO UNIX, Windows, Solaris 10, QNX 6, Android 3.1, Windows 2008 R2/2012/2012 R2/2016/2019-x64, FreeBSD, Mac 10, QNX 4.25, UNIX, Linu | 4 | -40°C | 8 Pin RJ45 | 75°C | EN 60950-1, IEC 60068-2-3, UL 60950-1, IEC 61000-4-3, IEC 61000-4-2, IEC 60950-1, IEEE 802.3u, IEEE 802.1w, IEEE 802.3x, Class I Division 2, IEEE 802.3, IEEE 802.1q, IEEE 802.1p, IEEE 802.1X, | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 37 361,31(exc. VAT) R 37 361,31/unit | MOXA | Device Server | Combo Device Servers | - | 12 to 48 V | Mac 10, Windows XP, Windows 95/98/ME/NT/2000, Linux, Windows, Mac 10.12/10.13/10.14/10.15, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Solaris 10, QNX 6, Android 3.1, QNX 4.25, SCO UNIX, FreeBSD, UNI | 4 | -40°C | 8 Pin RJ45 | 75°C | EN 55032/24, IEEE 802.1X, IEEE 802.3ad, IEC 61000-4-3, IEC 60068-2-6, UL 508, CISPR 32, FCC Part 15B Class A, IEEE 802.3u, Telcordia (Bellcore) Standard TR/SR, IEC 61000-4-8, Class I Division 2, | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 33 573,12(exc. VAT) R 33 573,12/unit | MOXA | Device Server | Combo Device Servers | - | 12 to 48 V | Windows XP, Solaris 10, Mac 10.12/10.13/10.14/10.15, Windows, SCO UNIX, UNIX, Linux, Android 3.1, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Windows 95/98/ME/NT/2000, FreeBSD, QNX 6, Mac 10, QNX 4.2 | 4 | -40°C | 8 Pin RJ45 | 75°C | EN 60950-1, CISPR 32, IEEE 802.1p, IEEE 802.3, IEEE 802.1w, IEEE 802.3ad, IEEE 802.1D-2004, IEC 60068-2-3, IEC 61000-4-6, IEC 60068-2-27, IEC 61000-4-5, Telcordia (Bellcore) Standard TR/SR, Clas | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 45 748,98(exc. VAT) R 45 748,98/unit | MOXA | Serial Device Server | - | - | 100 to 240 V | Windows | 8 | -40°C | - | 75°C | RoHS, IEC, UL, EN, CE | - | 921.6kbps | - | - |
Stocked by manufacturer
Subtotal (1 unit) R 33 113,87(exc. VAT) R 33 113,87/unit | MOXA | Device Server | Server | - | 100 V ac | - | 8 | 0°C | RJ45 | 60°C | IEC 61000-4-8, IEC 61000-4-3, IEC 61000-4-5, FCC Part 15B Class B, EN 55011, IEC 61000-4-4, IEC 61000-4-11, CISPR 32, EN 55032/24, IEC 61000-4-2, EN 60601-1-2, UL 60950-1, IEC 61000-4-6 | - | 921.6kbps | - | - |